Safety from Meltdown and Spectre

If you’re an observer of tech news, you’ve likely seen coverage of the Meltdown and Spectre security vulnerabilities in modern CPUs from Intel (and a few others).  It truly is not an understatement to say that this is the biggest security issue we’ve seen in the last decade, possibly longer.

At Gazelle, we’ve been paying very close attention to this situation and we are happy to report that every single one of our systems has been protected against it and it was done without any downtime.  Databases.  Web servers.  Caching layers.  Batch processing systems.  Emailing systems.  Backup systems.  Load balancers.  You name it, we are patched.

That being said, in the coming days and months there will likely be additional patches that become available to cover Spectre in particular.  We will proactively apply those patches as they become available and you should not see any outages related to them.

We take our job of securing your data very seriously.  If you have any questions, don’t hesitate to reach out.

meltdown-spectre-kernel-vulnerability.png

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s